Cisco 200-105 Dumps

Exam: ICND Interconnecting Cisco Networking Devices Part 2

200-105 Premium VCE File
200-105.vce - Exam-Labs Verified - Instant Download
Get Latest & Verified 200-105 Exam Questions with 30-Days Free Updates
626 Questions & Answers
 $39.99

Free 200-105 Exam Questions in VCE Format
File Votes Size Last comment
2 13.06 MB  
1 13.1 MB  
2 26.12 MB Oct 10, 2018
2 1.54 MB  
Play Cisco 200-105 VCE files with Avanset VCE Simulator
 

Cisco 200-105 Exam Tutorial

Showing 1-20 of 204 Questions   (Page 1 out of 11)


Question No : 1 - Topic 1

Which component of the Cisco SDN solution serves as the centralized management
system?

A. Cisco OpenDaylight
B. Cisco ACI
C. Cisco APIC
D. Cisco IWAN


Question No : 2 - Topic 1

Which two switch states are valid for 802.1w? (Choose two.)

A. listening
B. backup
C. disabled
D. learning
E. discarding


Question No : 3 - Topic 1

Which two pieces of information are provided by the show controllers serial 0 command?
(Choose two.)

A. the type of cable that is connected to the interface.
B. The uptime of the interface
C. the status of the physical layer of the interface
D. the full configuration of the interface
E. the interface's duplex settings


Question No : 4 - Topic 1

Which option is the benefit of implementing an intelligent DNS for a cloud computing
solution?

A. It reduces the need for a backup data center.
B. It can redirect user requests to locations that are using fewer network resources.
C. It enables the ISP to maintain DNS records automatically.
D. It eliminates the need for a GSS.


Question No : 5 - Topic 1

What is the default VLAN on an access port?

A. 0
B. 1
C. 10
D. 1024


Question No : 6 - Topic 1

What is the best way to verify that a host has a path to other hosts in different networks?

A. Ping the loopback address.
B. Ping the default gateway.
C. Ping the local interface address.
D. Ping the remote network.


Question No : 7 - Topic 1

Which protocol authenticates connected devices before allowing them to access the LAN?
802.1d
802.11
802.1w
802.1x


Question No : 8 - Topic 1

Which process is associated with spanning-tree convergence?

A. determining the path cost
B. electing designated ports
C. learning the sender bridge ID
D. assigning the port ID


Question No : 9 - Topic 1

How can you disable DTP on a switch port?

A. Configure the switch port as a trunk.
B. Add an interface on the switch to a channel group.
C. Change the operational mode to static access.
D. Change the administrative mode to access.


Question No : 10 - Topic 1

Which two circumstances can cause collision domain issues on VLAN domain? (Choose
two.)

A. duplex mismatches on Ethernet segments in the same VLAN
B. multiple errors on switchport interfaces
C. congestion on the switch inband path
D. a failing NIC in an end device
E. an overloaded shared segment


Question No : 11 - Topic 1

Which statement about named ACLs is true?

A. They support standard and extended ACLs.
B. They are used to filter usernames and passwords for Telnet and SSH.
C. They are used to filter Layer 7 traffic.
D. They support standard ACLs only.
E. They are used to rate limit traffic destined to targeted networks.


Question No : 12 - Topic 1

You enter the show ipv6 route command on an OSPF device and the device displays a
route. Which conclusion can you draw about the environment?

A. OSPF is distributing IPv6 routes to BGP.
B. The router is designated as an ABR.
C. The router is designated as totally stubby.
D. OSPFv3 is in use.


Question No : 13 - Topic 1

Which identification number is valid for an extended ACL?

A. 1
B. 64
C. 99
D. 100
E. 299
F. 1099


Question No : 14 - Topic 1

Which option describes a difference between EIGRP for IPv4 and IPv6?

A. Only EIGRP for IPv6 advertises all connected networks.
B. Only EIGRP for IPv6 requires a router ID to be configured under the routing process-
C. AS numbers are configured in EIGRP but not in EIGRPv3.
D. Only EIGRP for IPv6 is enabled in the global configuration mode.


Question No : 15 - Topic 1

Cisco 200-105 question 15
Cisco 200-105 question 15
Cisco 200-105 question 15
Cisco 200-105 question 15
Cisco 200-105 question 15
Cisco 200-105 question 15
Cisco 200-105 question 15
Why is the Branch2 network 10.1 0.20.0/24 unable to communicate with the Server farm1
network 10.1 0.10.0/24 over the GRE tunnel?

A. The GRE tunnel destination is not configured on the R2 router.
B. The GRE tunnel destination is not configured on the Branch2 router.
C. The static route points to the tunnel0 interface that is misconfigured on the Branch2 router.
D. The static route points to the tunnel0 interface that is misconfigured on the R2 router.


Question No : 16 - Topic 1

Which statement about the IP SLAs ICMP Echo operation is true?

A. The frequency of the operation .s specified in milliseconds.
B. It is used to identify the best source interface from which to send traffic.
C. It is configured in enable mode.
D. It is used to determine the frequency of ICMP packets.


Question No : 17 - Topic 1

Cisco 200-105 question 17
Cisco 200-105 question 17
Cisco 200-105 question 17
R1# show running-config
interface Loopback0
description ***Loopback***
ip address 192.168.1.1 255.255.255.255
ip ospf 1 area 0
interface Ethernet0/0
description **Connected to R1-LAN**
ip address 10.10.110.1 255.255.255.0
ip ospf 1 area 0
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.1 255.255.255.0
ip ospf hello-interval 25
ip ospf 1 area 0
router ospf 1
log-adjacency-changes
Cisco 200-105 question 17
R2# show running-config
R2
interface Loopback0
description **Loopback**
ip address 192.168.2.2 255.255.255.255
ip ospf 2 area 0
interface Ethernet0/0
description **Connected to R2-LAN**
ip address 10.10.120.1 255.255.255.0
ip ospf 2 area 0
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.2 255.255.255.0
ip ospf 2 area 0
router ospf 2
log-adjacency-changes
Cisco 200-105 question 17
R3# show running-config
R3
username R6 password CISCO36
interface Loopback0
description **Loopback**
ip address 192.168.3.3 255.255.255.255
ip ospf 3 area 0
interface Ethernet0/0
description **Connected to L2SW**
ip address 10.10.230.3 255.255.255.0
ip ospf 3 area 0
interface Serial1/0
description **Connected to R4-Branch1 office**
ip address 10.10.240.1 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
interface Serial1/1
description **Connected to R5-Branch2 office**
ip address 10.10.240.5 255.255.255.252
encapsulation ppp
ip ospf hello-interval 50
ip ospf 3 area 0
interface Serial1/2
description **Connected to R6-Branch3 office**
ip address 10.10.240.9 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
ppp authentication chap
router ospf 3
router-id 192.168.3.3
Cisco 200-105 question 17
R4# show running-config
R4
interface Loopback0
description **Loopback**
ip address 192.168.4.4 255.255.255.255
ip ospf 4 area 2
interface Ethernet0/0
ip address 172.16.1

A. R1 ethernet0/1 is shutdown. Configure the no shutdown command.
B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25, configure no ip ospf hello interval 25
C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello interval 25
D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1


Question No : 18 - Topic 1

Refer to the exhibit.
Cisco 200-105 question 18
Router edge-1 is unable to establish OSPF neighbor adjacency with router ISP-1. Which
two configuration changes can you make on edge-1 to allow the two routers to establish
adjacency? (Choose two.)

A. Set the subnet mask on edge-1 to 255 255.255.252.
B. Reduce the MTU on edge-1 to 1514.
C. Set the OSPF cost on edge-1 to 1522.
D. Reduce the MTU on edge-1 to 1500.
E. Configure the ip ospf mtu-ignore command on the edge-1 Gi0/0 interface.


Question No : 19 - Topic 1

Cisco 200-105 question 19
Cisco 200-105 question 19
Cisco 200-105 question 19
Cisco 200-105 question 19
Cisco 200-105 question 19
Cisco 200-105 question 19
Cisco 200-105 question 19
Why has the Branch3 router lost connectivity with R1?
Use only show commands to troubleshoot because usage of the debug command is
restricted on the Branch3 and R1 routers.

A. A PPP chap hostname mismatch is noticed between Branch3 and R1.
B. A PPP chap password mismatch is noticed between Branch3 and R1.
C. PPP encapsulation is not configured on Branch3.
D. The PPP chap hostname and PPP chap password commands are missing on the Branch3 router.


Question No : 20 - Topic 1

Cisco 200-105 question 20
Cisco 200-105 question 20
Cisco 200-105 question 20
R1# show running-config
interface Loopback0
description ***Loopback***
ip address 192.168.1.1 255.255.255.255
ip ospf 1 area 0
interface Ethernet0/0
description **Connected to R1-LAN**
ip address 10.10.110.1 255.255.255.0
ip ospf 1 area 0
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.1 255.255.255.0
ip ospf hello-interval 25
ip ospf 1 area 0
router ospf 1
log-adjacency-changes
Cisco 200-105 question 20
R2# show running-config
R2
interface Loopback0
description **Loopback**
ip address 192.168.2.2 255.255.255.255
ip ospf 2 area 0
interface Ethernet0/0
description **Connected to R2-LAN**
ip address 10.10.120.1 255.255.255.0
ip ospf 2 area 0
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.2 255.255.255.0
ip ospf 2 area 0
router ospf 2
log-adjacency-changes
Cisco 200-105 question 20
R3# show running-config
R3
username R6 password CISCO36
interface Loopback0
description **Loopback**
ip address 192.168.3.3 255.255.255.255
ip ospf 3 area 0
interface Ethernet0/0
description **Connected to L2SW**
ip address 10.10.230.3 255.255.255.0
ip ospf 3 area 0
interface Serial1/0
description **Connected to R4-Branch1 office**
ip address 10.10.240.1 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
interface Serial1/1
description **Connected to R5-Branch2 office**
ip address 10.10.240.5 255.255.255.252
encapsulation ppp
ip ospf hello-interval 50
ip ospf 3 area 0
interface Serial1/2
description **Connected to R6-Branch3 office**
ip address 10.10.240.9 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
ppp authentication chap
router ospf 3
router-id 192.168.3.3
Cisco 200-105 question 20
R4# show running-config
R4
interface Loopback0
description **Loopback**
ip address 192.168.4.4 255.255.255.255
ip ospf 4 area 2
interface Ethernet0/0
ip address 172.16.1

A. There is an area ID mismatch.
B. There is a PPP authentication issue; the username is not configured on R3 and R6.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R6.


Showing 1-20 of 204 Questions   (Page 1 out of 11)

200-105 Training Products

200-105 Premium File

  • 626 Questions & Answers
  • Instant Download
  • $39.99

200-105 Training Course

  • 66 Video Lectures
  • Watch Online
  • $24.99

200-105 Study Guide

  • 624 PDF pages
  • Instant Download
  • $24.99

  • Instant Download
  • $0.00

Site Search:

Close

Close
LIMITED OFFER: 30% DISCOUNT

Exam-Labs PREMIUM Files

Get 30% Discount on all Exam-Labs.com PREMIUM files!



Enter Your Email Address to Receive Your 30% Discount Code

A Confirmation Link will be sent to this email address to verify your login

We value your privacy.
We will not rent or sell your email address

Close
Download Free Demo of VCE
Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.


Simply submit your e-mail address below to get started with our interactive software demo of your free trial.


Enter Your Email Address

Free Demo Limits: In the demo version you will be able to access only first 5 questions from exam.